GR User Forum

The spot for all Ricoh GR camera users

Register for free, meet other Ricoh GR users, share your images, help others, have fun!

Tell your friends about us!

connecting to pc

cfw

New Member
"Connecting to PC..." with a blinking green LED : is this the normal message while the GRDII is connected with PC? I'm waiting for the final message "Connected to PC" Anyway :strange behaviour (for a newbee). I have not made many photos yet .

I use Noise Ninja for noise elimination. And only use RAW (DNG).

Pity there is no Codec for Windows. If you change file extension *.dng in *.jpg or *.tif or *.bmp you can see in windows explorer the icons image, if you see what I mean. May be a registry hack could automatically replace *.dng by *.tif and show us the icon/ image?
 
Hi cfw and welcome on board! You are right, the message "Connecting to PC..." is somewhat misleading ;)

As for the DNG thumbnails, there is an easy trick how to make them visible in windows explorer. Just download the below attached file, double click on it and confirm "YES" in the appeared message box asking if you are sure about adding the info to registry. After that you should be able to see the DNG thumbnails in windows explorer or total commander (just refresh the actual view). It works fine with WIN XP and I guess it would work with VISTA and WIN2k too. But most probably not with other systems.
 

Attachments

  • EXIF
    dng_thumbnails.reg
    152 bytes · Views: 52
Well, as a happy XP user, I don't have any clue why it does not work? Maybe you can check the registry editor if the registry key was correctly added and eventually add it manually?
 
Yes indeed fine on my XP computer, but not on my Vista laptop. Where I can see the newly introduced .dng key without any effect in Windows Explorer. :cry:
Ideas ?
 
Back
Top